Back to overview
Downtime
Interruption to services
Oct 23 at 09:22am BST
Affected services
Application
Background Tasks
Resolved
Oct 23 at 10:36am BST
This issue has now been resolved.
Affected services
Background Tasks
Application
Created
Oct 23 at 09:22am BST
There is an interruption to the driver portal services due to unforeseen issues while upgrading our platform. We are aware of the issues and are working to resolve them.
Affected services
Background Tasks
Application