Back to overview
Downtime
API is unavailable
Feb 25 at 04:54pm GMT
Affected services
Application
Resolved
Feb 25 at 05:25pm GMT
We have applied a fix to resolve the issue and services are now returning to normal. We're sorry for any inconvenience caused during this period of downtime.
Affected services
Application
Updated
Feb 25 at 05:01pm GMT
We have identified the issue is related to our Redis cache and are working on a fix.
Affected services
Application
Created
Feb 25 at 04:54pm GMT
The API for our driver portal is currently experiencing downtime. We're working hard to identify the issue and apply a fix and will provide further updates when we have more information.
Affected services
Application